Unable to Retrieve the Chassis Details of a Partitionable EPP

Symptoms

An error message stating "Unable to get the details for Chassis on platform error" appears at the end of adding the platform operation.

Cause

  • The I/O information did not get saved in the database for the platform on which the commissioning is initiated.

  • The I/O information is not up to date for the platform.

Solutions

Prerequisite:

  • After adding the partitionable EPP, a Success event is generated and it is available in the events list.

  • A message stating that the I/O information update failed for the platform is generated. This message is updated in the audit messages itself.

To update the I/O information

  1. On the Fabric Manager user interface, point to System Administration, and then click CPF System.

    The Details: CPF-System screen appears on the right pane.

  2. On the left pane, click Platforms and Partitions.

  3. On the Platforms tab, double-click the platform that you that you added.

    The Details: <platform name> screen appears on the right pane.

  4. Click the Config. Info tab.

    An error message appears instructing you to synchronize the I/O data.

  5. Click Ok and then click Synchronize.

    The I/O information is saved in the database. This enables you to commission a partition image on a partitionable EPP.

Note: If this error appears when you initiate a commissioning process on the platform, you can still ignore the message to continue the operation. This error message does not impact the commissioning process.