Unable to Generate Call Home Events for Fabric Management Platform

Symptoms

Call Home events for the Fabric Management Platform (FMP) are not listed in the Events console.

Cause

  • Post-install script was not run during the factory installation.

  • Software services to manage the FMP are corrupted.

Solutions

  1.  Log in to the Fabric Management Platform desktop and open a new terminal session as the root user.

    The login ID for the root user is root/Administer4Me.

    Note: If you are connecting remotely, use a tool such as PuTTY or the remote desktop function of the Fabric Management Platform and then log in as the root user.

  2. Execute the following command to run the post-installation script:

    #/usr/local/ffm/scripts/./post_install.sh

    Various options to install the Fabric Manager services are displayed in the command prompt.

  3. Type 8 in the command prompt to choose the option “Get service tags of FMPs”.

    The message “Successfully updated the DB” appears on the command prompt window.