No Matching LUN Found on External Storage Device

An error message is displayed on the partition desktop, reporting that the installation script was not able to locate a LUN using the specified LUN number.

Note: For some options on a Linux partition, the installation script displays additional information at the bottom of the console window.

Possible Cause

The external storage device is not connected to the HBA port selected during commissioning.

Solution

Check the cabling connections, and adjust the cabling if appropriate.

If you adjusted the cabling, on the partition desktop, select to retry the connection to the external storage device; the commissioning and installation scripts should now proceed without errors. If the scripts encounter more errors, it is likely the LUN number was not entered correctly during commissioning.

Possible Cause

The LUN number was not entered correctly during commissioning.

Solution

  1. Messages on the partition desktop display the target LUN value you had entered, as well as the LUN values detected on the external storage device. If applicable, compare the information to identify where the error is.

  2. After noting down the available values, choose to exit the commissioning and installation scripts.

  3. Use the Fabric Manager user interface to decommission the non-functional partition, and then commission a new partition with the appropriate LUN value.